Vergaser Tuning mit Breitband Lamda Sonde

Du beißt dir schon längere Zeit die Zähne an einem Problemchen aus?
Ein anderes Forum-Mitglied kann dir möglicherweise helfen

Moderator: superbee

Benutzeravatar
2fast
V8 Cruiser
V8 Cruiser
Beiträge: 90
Registriert: Sonntag 16. Oktober 2005, 20:47
Barvermögen: Gesperrt
Wohnort:

Beitragvon 2fast » Donnerstag 13. Oktober 2016, 20:30

Am Schluss kannst a Doktorat darüber schreiben 😊
Des Druck ich mir aus und geb's dann zu den "Fachbücher"!
Bild

Benutzeravatar
bernds
Pony Driver
Pony Driver
Beiträge: 283
Registriert: Dienstag 27. Oktober 2015, 17:17
Barvermögen: Gesperrt

Beitragvon bernds » Donnerstag 13. Oktober 2016, 22:55

hier-kommt-kurt hat geschrieben:bei eingestellter rpm vom 1000
eine wahrscheinlich überflüssige Frage.... trotzdem:
Hast Du bei diesen 1000 U/min den Schwimmerstand kontrolliert? (wichtig).

Benutzeravatar
Ali
Pony Driver
Pony Driver
Beiträge: 110
Registriert: Mittwoch 27. August 2008, 14:01
Barvermögen: Gesperrt
Wohnort: Graz

Beitragvon Ali » Freitag 14. Oktober 2016, 07:43

das part time throttle ist meines wissens erst in einem höheren drehzahlbereich. so 1600 - 4000. das mit nicht passenten teile kann schon sein. der alte remanfactured rochester der bei mir vorher drauf war war für ein anderen motor und hatte 2 unterschiedliche nadeln und riesen jets.
ausserdem war die baseplate von einem anderen model.
hat gesoffen wie ein loch dafür keine leistung und ein drecks fahrverhalten.
vlt. hilft dir das auch weiter:
http://www.cliffshighperformance.com/te ... _ID_2.html
http://quadrajetparts.com/decode-your-q ... r-t-5.html

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 2380
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Beitragvon hier-kommt-kurt » Freitag 14. Oktober 2016, 18:50

Die Düsen täten schon passen. Es waren 73er mit 42er Tauchrohren drin, ich hab jetzt 45er Rohre drin und cruise A/F wäre perfekt bei ca. 15 - 15.5
Weil aber bei part time throttle nicht fetter als ca. 14 wird, werde ich mal eine stärkere Feder unter den power piston montieren, wenn das nicht hilft, eine Düse grösser (74).
Mein nächster Forschungsauftrag geht in Richtung *bypass air*, das scheint nämlich nicht vorhanden zu sein, und ein 403 brauchts schon ein bissi Gemisch zum Laufen.
to be continued..... eigentlich wollt ich die Nummern schon zurücklegen ..... aber der Drang ...
Buick 71, Olds 71+73, Chevy 68, Pontiac 63, Dodge 67
Das Leben ist zu kurz, um schlechten Wein zu trinken oder Benzin zu sparen.

Benutzeravatar
Ali
Pony Driver
Pony Driver
Beiträge: 110
Registriert: Mittwoch 27. August 2008, 14:01
Barvermögen: Gesperrt
Wohnort: Graz

Beitragvon Ali » Sonntag 16. Oktober 2016, 12:46

bei der accelerator pump hast du schon genau untersucht ob da alles passt ?

ein anderer ansatz were vlt. noch dass er nicht zuwenig sprit sondern zu viel luft im cruise bereich bekommt ?
dass sich eventuell die secondaries zu frueh oeffnen.

http://www.thecarburetorshop.com/Troubleshooting.htm

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 2380
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Beitragvon hier-kommt-kurt » Sonntag 16. Oktober 2016, 20:19

Da hab ich keine Sorge, bin das Ding mal ohne Motorhaube und ohne Luftfilter gefahren, unter 3.000 (eher mehr) machen die nicht auf.
Aber das mit zuviel Luft ist ja indirekt dasselbe wie zuwenig Sprit ...... neue Woche, neues Glück. Gut dass das nicht mein Daily ist.
Die Pumpe spritzt schön ein, beim kleinsten Zupfer. Trotzdem wundert mich, dass das Gemisch dann nicht kurzfristig fetter wird, die Anzeige scheint nicht sehr oft zu replizieren. Ich komme sofort in diesen Mager-Modus.
@bernds: Ich gehe mal davon aus, dass die Benzpumpe und der Filter mit Rückschlagventil o.k. sind (beides vor 2 Jahren = 500 km getauscht). Ebenso ist der Tank saniert worden und ein neues (wie heisst das eigentlich) Benzinzuzeldingens inkl. Tankgeber) verbaut worden.
Getestet hab ich Schwimmerstand so: air horn abgebaut, mit einem Winkelblech die Achse vom Schwimmer fixiert, Zündung abgesteckt und gestartet. Benzinniveau auf ca. 7 mm *unter Deck*, das sollte soweit passen. Nachdem oben rum gut läuft, sollte auch bei 1.000 das Niveau passen.
Buick 71, Olds 71+73, Chevy 68, Pontiac 63, Dodge 67

Das Leben ist zu kurz, um schlechten Wein zu trinken oder Benzin zu sparen.

Benutzeravatar
bernds
Pony Driver
Pony Driver
Beiträge: 283
Registriert: Dienstag 27. Oktober 2015, 17:17
Barvermögen: Gesperrt

Beitragvon bernds » Sonntag 16. Oktober 2016, 21:32

hier-kommt-kurt hat geschrieben:Aber das mit zuviel Luft ist ja indirekt dasselbe wie zuwenig Sprit ......
im Ergebnis schon, in der Ursache nicht!

Deshalb sprach ich irgendwo da ganz oben im Fred schon mal das variable Luftleck an und die Frage der Kontrollmessung einer Analogie zwischen Ansaugbrückenunterdruck und AFR.
Hat das Motörchen einen Unterdruckgesteuerten Zündzeitpunkt?? Wenn ja, dann ist der unbedingt in die "Analogie" mit einzubeziehen. - Sprich, funktioniert die Verstellung wirklich so wie sie sollte?


PS: wie sieht es denn bei der AFR-Messung aus bei den Übergängen von lean-to-rich ... Sind die Übergänge langsam und kontinuierlich oder ist der Übergang von fett zu mager eher sprunghaft? (könnten ja auch Fehlzündungen sein).

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 2380
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Beitragvon hier-kommt-kurt » Montag 17. Oktober 2016, 19:46

Das geht sukzessive von o.k. nach lean und dann nach o.k. und ist jederzeit replizierbar, d.h. bei einer gewissen Drehzahl ist es immer dasselbe AF ratio. Das würde gegen ein Unterdruck-Leck sprechen.
Habe jetzt einen Versager vom 76er Camaro (350 4-Gang) bekommen. da sind die Leerlaufschrauben schön offen zugänglich. Absolut stock, direkt vom Erstbesitzer abgebaut. Den werd ich jetzt mal neu aufbauen und buchsen inkl. der entsprechenden Anpassungen lt. Buch vom Cliff. Weil derzeit geht er zwar gut, hat aber extrem schlechten Leerlauf (ist ja auch einHubraum-Unterschied)
Das mit den Fehlzündungen ist auch ein Thema. HAbe letztes Jahr einen neuen Verteiler eingebaut (HEI) weil der alte eingegangen ist. Müsste halt ein Oszi anhängen, kann ja auch ein Fehler im Modul sein.
Buick 71, Olds 71+73, Chevy 68, Pontiac 63, Dodge 67

Das Leben ist zu kurz, um schlechten Wein zu trinken oder Benzin zu sparen.

Benutzeravatar
bernds
Pony Driver
Pony Driver
Beiträge: 283
Registriert: Dienstag 27. Oktober 2015, 17:17
Barvermögen: Gesperrt

Re: Vergaser Tuning mit Breitband Lamda Sonde

Beitragvon bernds » Montag 29. Mai 2017, 08:20

Moin Kurt,
bist Du schon ein Stückchen weiter gekommen?
Wer für alles offen ist, ist nicht ganz dicht

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 2380
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Re: Vergaser Tuning mit Breitband Lamda Sonde

Beitragvon hier-kommt-kurt » Montag 29. Mai 2017, 19:29

Es ist eine neverending story. Hab jetzt einen anderen Versager drauf (auch reman. also vermutlich derselbe Schrott), der geht noch schlechter. Den bewussten Q-Jet hab ih komplett zerlegt und vermessen. Scheinen alle Rohre, Düsen etc. im zulässigen Bereich zu sein. Jetzt noch die einzelnen Gehäuseteile planen und mit einem neuen Dichtsatz zusammenbauen. Die Pfropfen, die manchmal undicht werden, hab ich gegen die von Q-Performance mit O-Ring ersetzt. Sollte in ein paar Tagen aufbaufertig sein. Und das rpm-kit von FAST hab ich dazugekauft, leider ist die Software total veraltet, so mit COM-Stecker usw. Grad dass sie keine Diskette dazu liefern. Das muss ich noch hinkriegen, dann kann ich mich sogar noch abends am Notebook über das schlechte Gemisch ärgern.
Auch ein kit mit verschiedenen Federn für das APT hab ich gekauft, da erhoff ich mir etwas, weil der Motor relativ viel Unterdruck zieht ...... original Nockenwelle mit mehr Verdichtung ..... vielleicht muss einfach nur eine stärkere Feder rein?
Buick 71, Olds 71+73, Chevy 68, Pontiac 63, Dodge 67

Das Leben ist zu kurz, um schlechten Wein zu trinken oder Benzin zu sparen.

Benutzeravatar
Kapitänkurtl
Pro Stock
Pro Stock
Beiträge: 1830
Registriert: Donnerstag 5. Februar 2009, 16:18
Barvermögen: Gesperrt
Wohnort: Nähe Wien
Kontaktdaten:

Vergaser Tuning mit Breitband Lamda Sonde

Beitragvon Kapitänkurtl » Montag 29. Mai 2017, 22:48

Oszilloskop hätte ich falls du brauchst!
Stimmt die Einspritzmenge der Beschleunigerpumpe? Da gibts ja verschiedene Hebelübersetzungen.

Buickpower
Street Machine
Street Machine
Beiträge: 976
Registriert: Dienstag 15. Mai 2007, 21:10
Barvermögen: Gesperrt

Vergaser Tuning mit Breitband Lamda Sonde

Beitragvon Buickpower » Dienstag 30. Mai 2017, 23:09

Quick-Fix..

Hau den Dreck weg...

Nimm ne moderne Vergaserverion und werd endlich glücklich... ;-)

Quadra is o.k., wenn du ECHT viel Wissen und Zeit investieren willst...
Wenn man tot ist, ist das für einen selber nicht mehr sonderlich schlimm, weil man selbst ja tot ist. Schlimm ist es für die anderen, die müssen damit leben....
Genauso ist das übrigens wenn man doof ist!

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 2380
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Re: Vergaser Tuning mit Breitband Lamda Sonde

Beitragvon hier-kommt-kurt » Mittwoch 31. Mai 2017, 00:14

Ich hätte zur Auswahl: EDL 1406 und 1411, sowie 3 verschiedene Holley Pro-Jection, mit und ohne Lamda-Regelung. Dazu noch eine Pro-Flow, die allerdings für Chevy ist, müsst ich umbauen auf die andere Spinne. Dann noch einige verschiedene Holley, von 0-1850 über 3310 bis 88xxx sowie 2 von diesen neuartigen Holleys mit 670 oder 770 cfm. Also ich wär schon gut ausgestattet, aber DAS DING MUSS EINFACH HINZUKRIEGEN SEIN.
Ich hab eigentlich schon vielzuviel Zeit und Wissen investiert, um das Geld hätt ich wahrscheilich einen NOS Vergaser bekommen, jetzt ist es mehr der sportliche Ehrgeiz, zum Fahren komm ich ja eh nicht. Hab das Auto nun den 5. Sommer angemeldet und es hat gerade die ersten 1000 km überschritten. Mit meinem Daily fahr ich das in 2 Wochen.
Bestell mir grad ein neues HEI Modul, ein defekter Verteiler macht ganz ähnliche Zores.
Buick 71, Olds 71+73, Chevy 68, Pontiac 63, Dodge 67

Das Leben ist zu kurz, um schlechten Wein zu trinken oder Benzin zu sparen.

Buickpower
Street Machine
Street Machine
Beiträge: 976
Registriert: Dienstag 15. Mai 2007, 21:10
Barvermögen: Gesperrt

Vergaser Tuning mit Breitband Lamda Sonde

Beitragvon Buickpower » Mittwoch 31. Mai 2017, 21:11

Hahaha..
Der Kurt.. :sclap:

Ich kann dich verstehn.. irgendwie will man es nicht wahr haben von so nem deppaten Drecksteil besiegt zu werden.
Wenn es nicht mehr einfach darum geht ob die Kiste fährt oder nicht sondern es langsam eine "persönliche" Sache zwischen dir und deinem Auto wird....

Aufgeben geht dann einfach nicht mehr. Niederlage ist keine Option...
Wenn man tot ist, ist das für einen selber nicht mehr sonderlich schlimm, weil man selbst ja tot ist. Schlimm ist es für die anderen, die müssen damit leben....
Genauso ist das übrigens wenn man doof ist!

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 2380
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Re: Vergaser Tuning mit Breitband Lamda Sonde

Beitragvon hier-kommt-kurt » Mittwoch 23. August 2017, 21:28

So kleiner Etappensieg, aber der Krieg ist nochnicht gewonnen.
Nach Rekalibrierung des Leerlaufsystems (Luftkorrekturdüsen aufgeweitet, Drossel für Leerlauf-Sprit entschärft und noch ein paar Kleinigkeiten), läuft er jetzt sehr gut im Leerlauf (auf 450 in Drive ohne Rucken, auch bei grosser Hitze im Stau), hat guten Übergang und gefühlt mehr Leistung. Der *flat spot* im Übegang ist komplett weg, also Einparken macht wieder freude. Allerdings ist auch der (nicht nur gefühlte) Verbrauch arg gestiegen. Dafür positiv: In der Garage springt nicht mehr die CO-Warnanlage an *Achtung Lebensgefahr, verlassen Sie die Garage* Wer kennt das nicht. Kaltstart ist schlechter geworden, orgelt ziemlich lang, springt aber dann an und läuft sauber ...... Benzinfilter mit Rücklaufventil sollte also eigentlich nicht an Spritmangel liegen.
Das Gemisch im Leerlauf ist leider nicht mehr 14.5 sondern eher 13.0, im Cruise Mode ebenfalls bei 13 im Power Mode eher bei 12 oder noch fetter, dafür im Schubbetrieb (Giesshübl A21 bei 100 weg vom Gas) nicht mehr über 16.5 (gegen vorher19) und er bollert auch fast nicht mehr. Also stimmt, was alle Vergaserspezis sagen: Das Leerlaufgemisch beeinflusst den unteren Bereich bis ca. 1.500 rpm enorm.
Das nächste werden sukzessive kleinere Düsen bzw. dickere Tauchrohre sein, bis der Cruise Mode passt. Mit den Federn fürs APT muss ich warten bis das Gemisch passt, weil es ändert ja nicht das Gemisch per se, sondern nur den Zeitpunkt.
Für die Zündung hab ich ein Modul, eine einstellbare U-Dose und neue Fliehgewichte mit Federn gekauft, das wird zum Wochenende eingebaut (in einen anderen Verteiler, damit ich jederzeit zurückwechseln kann). Kerzen und Kabel sind kontrolliert, neuer Sprit (zwangsweise bei dem Verbrauch) kommt auch noch rein.
To be continued.......
Buick 71, Olds 71+73, Chevy 68, Pontiac 63, Dodge 67

Das Leben ist zu kurz, um schlechten Wein zu trinken oder Benzin zu sparen.

Zurück zu „Technik und Tipps & Tricks rund um dein US-Car“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast