Kein Zündfunken bei'm s10 pick up Thema ist als GELÖST markiert

Du beißt dir schon längere Zeit die Zähne an einem Problemchen aus?
Ein anderes Forum-Mitglied kann dir möglicherweise helfen

Moderator: superbee

Wiesnegger
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Samstag 1. Juli 2017, 13:57
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up  Thema ist als GELÖST markiert

Beitragvon Wiesnegger » Montag 3. Juli 2017, 15:09

Hallo Leute :!:
Und zwar hab ich mir nen Chevrolet s10 pick up 2.2 bj 1999 fürs Hausbauen gekauft.
Allerdings läuft die Karre nicht da kein Zündfunken vorhanden ist. Hatte noch die wegfahrsperre in Verdacht und den Zündverteiler, aber ist beides nicht vorhanden.
Gemacht wurden bis jetzt

- Zündkerzen
- Zündkabel
- Zündspulen
- Kurbelwellensensor
- Steuergerät aus den USA, gebraucht aber überholt.

So, das wars glaub ich. :|
Hoffe ihr habt ein paar tips für mich :roll:
Bild

Benutzeravatar
bernds
Pony Driver
Pony Driver
Beiträge: 283
Registriert: Dienstag 27. Oktober 2015, 17:17
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon bernds » Mittwoch 5. Juli 2017, 22:34

Jetzt kommt natürlich erstmal die blödeste Frage: ist die Sicherung heil?? "BCM 1" ???

Habt ihr den ganzen Zündspulenblock samt dem ICM getauscht oder nur die Zündspulen?

Wann ist das PCM getauscht worden? War es für den password-relearn configuriert?
Wer für alles offen ist, ist nicht ganz dicht

Wiesnegger
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Samstag 1. Juli 2017, 13:57
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon Wiesnegger » Freitag 7. Juli 2017, 20:49

Erstmal Danke fürs Antworten.
Hab da noch ne blödere Frage: wo is diese Bcm 1 sicherung und wie sieht die den aus? etwa seitlich im Amaturenbrett? Wie kann ich die prüfen obs noch heile ist? ist bestimmt ne absolut bescheuerte frage aber bin eher der Motorrad schrauber und das mit dem Auto is grad alles Neuland, deswegen bitte ich um Nachsicht :|
Nur die Zündspulen getauscht.
Mit PCM meinste sicher das Steuergerät ?
Wurde letzten Freitag angesteckt.
Hab da mit nem Typen aus Graz telefoniert der mir sagte das die Steuergeräte schon angelernt sind, und wenn die Nummern am Gerät mit dem alten übereinstimmen passt das so :?

Benutzeravatar
bernds
Pony Driver
Pony Driver
Beiträge: 283
Registriert: Dienstag 27. Oktober 2015, 17:17
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon bernds » Samstag 8. Juli 2017, 13:09

Oh mist, habe mich verschrieben .... sorry. - Es muß heissen ECM 1. Die Sicherung sitzt im Sicherungskasten im Motorraum und sollte 15A haben.
Einfach mal schaun, ob sie durchgeschmort ist. Oder probehalber mal ersetzen.

Die beiden Doppelzündspulen sind ja auf einer Art "Platte" montiert und zusammen mit dieser am Motor befestigt. Diese "Platte" ist das ICM, das Zündsteuergerät. Dies ICM ist fast schon ein Verschleissteil, sprich, gibt gerne mal den Geist auf. Wenn ihr das Teil nicht getauscht habt, halte ich es erstmal für den dringensten Verdächtigen.
Wer für alles offen ist, ist nicht ganz dicht

Wiesnegger
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Samstag 1. Juli 2017, 13:57
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon Wiesnegger » Samstag 8. Juli 2017, 17:45

Alles klar, werd ich bestellen :idea:

Wiesnegger
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Samstag 1. Juli 2017, 13:57
Barvermögen: Gesperrt

Re: Kein Zündfunken bei'm s10 pick up

Beitragvon Wiesnegger » Samstag 8. Juli 2017, 18:49

So, obwohl im zulassungsschein Bj. 99 steht, sagt mir die Nummer bei der Windschutzscheibe das es Bj. 97 ist. Is des normal?

Benutzeravatar
albandy
Pro Stock
Pro Stock
Beiträge: 4004
Registriert: Samstag 5. April 2008, 18:46
Barvermögen: Gesperrt
Bank: Gesperrt
Wohnort: SALZBURG

Kein Zündfunken bei'm s10 pick up

Beitragvon albandy » Samstag 8. Juli 2017, 19:52

Wiesnegger hat geschrieben:So, obwohl im zulassungsschein Bj. 99 steht, sagt mir die Nummer bei der Windschutzscheibe das es Bj. 97 ist. Is des normal?


naja, auf der Vin steht, daß es ein 97er Modell ist. Kann schon sein, daß es eine EZ 99 ist. Umgekehrt, wärs peinlich :mrgreen:
Eventuell war er vorher in D gelaufen, oder er stand länger beim Neuwagenhändler....je nachdem wo das Teil herkommt.
*********************************************************************************
Vorsicht beim daneben parken...sag deinen Kindern, mein Blech ist Einskommazweimillimeter dick.

Wiesnegger
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Samstag 1. Juli 2017, 13:57
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon Wiesnegger » Samstag 8. Juli 2017, 20:00

Bei Gott, ich find im Motorraum keinen sicherungskasten.
Jetzt wirds ma schon peinlich :oops:

Benutzeravatar
albandy
Pro Stock
Pro Stock
Beiträge: 4004
Registriert: Samstag 5. April 2008, 18:46
Barvermögen: Gesperrt
Bank: Gesperrt
Wohnort: SALZBURG

Re: Kein Zündfunken bei'm s10 pick up

Beitragvon albandy » Samstag 8. Juli 2017, 20:05

Äh...ist die nicht seitlich, wenn du die Fahrertür öffnest am Armaturenbrett?!
*********************************************************************************
Vorsicht beim daneben parken...sag deinen Kindern, mein Blech ist Einskommazweimillimeter dick.

Wiesnegger
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Samstag 1. Juli 2017, 13:57
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon Wiesnegger » Samstag 8. Juli 2017, 20:45

Genau ja, da sind alle heile
Kann mir jemand sagen wo ich das ICM bestellen kann?

Benutzeravatar
albandy
Pro Stock
Pro Stock
Beiträge: 4004
Registriert: Samstag 5. April 2008, 18:46
Barvermögen: Gesperrt
Bank: Gesperrt
Wohnort: SALZBURG

Re: Kein Zündfunken bei'm s10 pick up

Beitragvon albandy » Samstag 8. Juli 2017, 21:34

Im Motorraum könnte aber trotzdem noch ein kleiner Sicherungskasten sein. Schau mal Fahrerseitig, am Kotflügel. Unter einer Kunsstoffabdeckung..womöglich verschraubt.Dort sind meistens die Hauptsicherungen..
*********************************************************************************
Vorsicht beim daneben parken...sag deinen Kindern, mein Blech ist Einskommazweimillimeter dick.

Benutzeravatar
bernds
Pony Driver
Pony Driver
Beiträge: 283
Registriert: Dienstag 27. Oktober 2015, 17:17
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon bernds » Samstag 8. Juli 2017, 22:39

Wiesnegger hat geschrieben:So, obwohl im zulassungsschein Bj. 99 steht, sagt mir die Nummer bei der Windschutzscheibe das es Bj. 97 ist. Is des normal?

Das Problem ist, dass wir nicht helfen können, wenn wir nicht wissen WAS es nun ist???
Das 1997er Model unterscheidet sich ganz wesentlich vom 1999er, auch bei der kompletten Zündanlage und den Sicherungen/Sicherungskästen.

Mal zwei Beispiele:
- der '97er hat einen Verteiler und nur eine Zündspule und keinen Sicherungskasten im Motorraum
- der '99er hat keinen Verteiler u. dafür zwei Doppelzündspulen; er hat einen (wichtigen) Sicherungskasten im Motorraum

Wenn Dein Avatarbild den besagten S10 zeigt, dann wäre das eine 97er Karosse, keine 99er.

Es könnte ja sein, dass in den 97er mal ein 99er o. jüngerer Motor eingebaut wurde.

Für welchen Motor habt iher denn das Steuergerät gekauft?? oder habt ihr die Label verglichen?
Ist der jemals unter Deinen Augen gelaufen??? Vielleicht war ja noch das 97er Steuergerät drin?
Wer für alles offen ist, ist nicht ganz dicht

Benutzeravatar
wur10
Pro Stock
Pro Stock
Beiträge: 2711
Registriert: Dienstag 15. Februar 2005, 23:22
Barvermögen: Gesperrt
Wohnort: 127.0.0.1

Re: Kein Zündfunken bei'm s10 pick up

Beitragvon wur10 » Sonntag 9. Juli 2017, 13:36

Es zählt nur das Modelljahr laut VIN, in Deinem Fall 1997. Gerade beim Puhr in Wien 23 war es üblich, dass man "Ladenhüter" deutlich später kaufen konnte.
He made himself so me nothing you nothing out of the dust.

Wiesnegger
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Samstag 1. Juli 2017, 13:57
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon Wiesnegger » Sonntag 9. Juli 2017, 14:18

Hab den so gekauft das er nicht funktioniert da ich mich auf den moment freue wenn er läuft :shock:
Bis vor 2 Monaten soll der noch normal gelaufen sein.
Das meiste wurde schon vom Vorbesitzer bzw. seinen (leider) verstorbenen Mechaniker getauscht, was der grund für den verkauf war.
Das neue Steuergerät wurde mir vom Vorbesitzer nachgeschickt und es sieht komplett gleich aus , also selbe marke und nummern.
Als ich mir den wagen anschaute, hatte er einen Maderschaden bei einem zündkabel das aber schon gerichtet wurde.
Konnte sonst nirgends einen Maderbiss entdecken.
Die FIN lautet 1GCCS1949VK241649
Erstmalige Zulassung 04.06.99
Genehmigungsdatum 06.02.98
Er hatt 2 Zündspulen mit je 2 Zünkabel die direkt auf die Zündkerzen laufen und sind auf ne art "platte" beim Motorblock geschraubt bei der je 2 "kontakte" in die Zündspulen gehn.
Sicherungskasten kann ich im Motorraum nicht finden.
Oder sind die so gut versteckt? :shock:

Benutzeravatar
P.Martin
Pony Driver
Pony Driver
Beiträge: 167
Registriert: Sonntag 22. Februar 2009, 16:27
Barvermögen: Gesperrt

Kein Zündfunken bei'm s10 pick up

Beitragvon P.Martin » Sonntag 9. Juli 2017, 17:45

Hallo,
Spritversorgung passt ?
Mit Starthilfespray in den Ansaugtrakt macht er auch keinen "huster"?

mfg Martin

Zurück zu „Technik und Tipps & Tricks rund um dein US-Car“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast