Mercury Cougar XR7 1969, 351W unrunder Lauf

Du beißt dir schon längere Zeit die Zähne an einem Problemchen aus?
Ein anderes Forum-Mitglied kann dir möglicherweise helfen

Moderator: superbee

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 3285
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Tirol

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon roland-1 » Donnerstag 23. Mai 2024, 08:43

E-Choke? Da habe ich nichts verändert. Ich habe Alles original gelassen, außer dem neuen 12V-Anschluss an Zündungsplus für das Pertronix-Modul anstatt der 7 Volt übers Widerstandskabel das zur Zündspule geht. Drehzahlmesser habe ich keinen und nur damit es erwähnt ist, mein Mustang hat einen 351C-Motor, wobei das im Zusammenhang mit der Pertronix ja keinen Unterschied macht.

Hunderte Euro für eine neue Zündung würde ich nicht investieren, wenn gar nicht klar ist, ob dass das Problem löst.

Ich würde jetzt mal schauen, warum es zischt.
Und dann schau, ob mit dem Zündschloss bzw. dessen Verkabelung Alles ok ist, es ist ja nicht normal, dass nach dem Drehen des Zündschlüssels lange Zeit nichts passiert.

Und falls noch nicht vorhanden, kaufe dir ein Multimeter und Messstrippen mit "Ameisenbären", siehe Bild unten, das kostet zusammen ein paar Euro. Bei den Strippen lohnt es sich, auf Qualität zu setzen, Hirschmann ist da ein guter Name. Beim Messgerät würde ich darauf achten, dass es Buchsen mit Bananenstecker für die Messstrippen hat.

Und wenn es an den Motor geht, wende dich an hier-kommt-kurt, er hat dir ja Hilfe angeboten.

SG Roland

So Etwas in der Art reicht normal vollkommen aus.

Bild

Bild

jonnyhats
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Freitag 27. Dezember 2019, 13:02
Barvermögen: Gesperrt
Wohnort: Siedlung Maria Theresia

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon jonnyhats » Donnerstag 23. Mai 2024, 08:58

Danke für den Tip, hab aber eh ein Fluke Messgerät samt verschiedener Klemmen.
Mein Problem ist halt auch das Alter bzw. eher die kaputten Gelenke, deshalb alles etwas mühsamer als noch vor 10 Jahren.
Die Superstecker irgendwo im Motorraum oder unter dem Armaturenbrett oder das Armaturenbrett beim 69er, das ohnehin aufgrund des Alters schon ziemlich marode ist und ich mit DIY Farbe nachlackiert habe wieder mal ausbauen, Juhuu.

FG Jonny
Mercury Cougar XR7 Coupe 1969 351W / FMX

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 3285
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Tirol

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon roland-1 » Donnerstag 23. Mai 2024, 09:12

Oh, ein Fluke, dann liegt es an der Ausstattung ja nicht. :)

jonnyhats
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Freitag 27. Dezember 2019, 13:02
Barvermögen: Gesperrt
Wohnort: Siedlung Maria Theresia

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon jonnyhats » Donnerstag 23. Mai 2024, 09:16

Es fehlt nur an der Ausstattung für 8-Zylindermotoren
Mercury Cougar XR7 Coupe 1969 351W / FMX

Benutzeravatar
Pinto
Muscle Car Driver
Muscle Car Driver
Beiträge: 417
Registriert: Dienstag 27. August 2019, 12:09
Barvermögen: Gesperrt
Wohnort: Kentucky

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon Pinto » Donnerstag 23. Mai 2024, 10:09

Ein Gedanke der mir gestern kam, wäre aber auch möglich dass das vollkommener Blödsinn ist...

Wenn du sagst der Motor ruckelt immer gleichmäßig im ca. Sekundentakt - wäre es dann nicht möglich dass eine mechanische Beschädigung an Kolben, Kopf oder Ventiltrieb an einem Zylinder gegeben ist? Man könnte sich ja über die Standdrehzahl ausrechnen wie oft einer der acht Zylinder pro Minute zündet, und mal genau stoppen wie viel Zeit zwischen den Rucklern vergeht - möglicherweise gibt es da eine Parallele?

roland-1 hat geschrieben:
Und wenn es an den Motor geht, wende dich an hier-kommt-kurt, er hat dir ja Hilfe angeboten.



..und da kann ich dem Roland nur zustimmen!
'78 Lincoln Continental Town Coupe
'22 Kia Ceed 1,5T

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 3285
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Tirol

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon roland-1 » Donnerstag 23. Mai 2024, 10:26

Bei 800 U/min wären das 13 Zündungen pro Sekunde an jedem Zylinder, das wird eher schwierig mit dem Stoppen der Zeit. Aber eine Idee war es, passt schon...

jonnyhats
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Freitag 27. Dezember 2019, 13:02
Barvermögen: Gesperrt
Wohnort: Siedlung Maria Theresia

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon jonnyhats » Donnerstag 23. Mai 2024, 13:40

Hallo, vielleicht gibts wenigstens eine Neuigkeit!
Scheinbar hängt die fallweise Startschwierigkeit mit der Optima Red Batterie zusammen.
Ein ehemaliger US-Car Profi hat mir probehalber sein Starterset angehängt und der Wagen ist mehrmals ohne Probleme angesprungen. Daran hätte ich am wenigsten gedacht, da die Batterie praktisch neu ist.
Die Optoma Red wird gut beworben mit ca. 800 A Startstrom aber scheinbar ist sie doch zu schwach, so hoffe ich, und werde eine stärkere bestellen.
Ich seh schon den Wld vor lauter Bäumen nicht!
Mercury Cougar XR7 Coupe 1969 351W / FMX

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 3285
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Tirol

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon roland-1 » Donnerstag 23. Mai 2024, 14:22

Wenn sich der Wagen mit einem Starterset (so wie ich mir das jetzt vorstelle) starten lässt, dann ist deine Batterie entweder defekt oder nicht richtig geladen. Zu schwach ist die mal sicher nicht, mit 800 Ampere. Nimm die Kabel ab, reinige die Pole und Klemmen und hänge die Batterie mal einen Tag ans Ladegerät. Dann würde ich das Multimeter vor dem Starten an die Batterie hängen, dann siehst ja, ob die Spannung total einbricht oder eben nicht.

jonnyhats
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Freitag 27. Dezember 2019, 13:02
Barvermögen: Gesperrt
Wohnort: Siedlung Maria Theresia

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon jonnyhats » Donnerstag 23. Mai 2024, 16:57

Das isses ja, Batterie wird immer gut behütet und wenn Auto nicht in Betrieb am speziellen Ladegerät, das für die Batterie passt. Pole sind natürlich sauber und mit Polfett angeschlossen. Da der Wagen, nachdem er nicht anspringen wollte mit der zusätzlichen Batterie doch seinen Dienst getan hat und das 2 Mal, dachte ich, es kann dann nur mehr die Batterie sein. Ich habe jedenfalls morgen einen Termin beim Batterieprofi und der testet die Batterie... mal sehn. Ich seh mir jetzt noch die Anschlüsse vom Starter an, den ich ja auch schon ausgetauscht habe, wie auch das Startrelais....
Mercury Cougar XR7 Coupe 1969 351W / FMX

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3393
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon hier-kommt-kurt » Donnerstag 23. Mai 2024, 18:21

Standardritzel auf normaler flat tappet cam. Bronze oder Composite zum Rennen fahren auf Roller Cam. *Melonized* für Strassenbetrieb auf Roller Cam oder original Ford Motorsport.
Ich hab damals auch den 351 mit einer Zubehör Aluspinne auf HEI-Style Verteiler umgerüstet. An einer einzigen Stelle ca. 3 mm Alu weggedremelt, dann hat es gepasst.
Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

jonnyhats
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Freitag 27. Dezember 2019, 13:02
Barvermögen: Gesperrt
Wohnort: Siedlung Maria Theresia

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon jonnyhats » Donnerstag 23. Mai 2024, 18:23

Hallo Kurt, danke für die Info hab die eine PN geschickt, dachte aber du hast keine Zeit bzw. Urlaub!
Mercury Cougar XR7 Coupe 1969 351W / FMX

jonnyhats
V8 Cruiser
V8 Cruiser
Beiträge: 16
Registriert: Freitag 27. Dezember 2019, 13:02
Barvermögen: Gesperrt
Wohnort: Siedlung Maria Theresia

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon jonnyhats » Dienstag 4. Juni 2024, 11:49

Aktueller Stand bezüglich meines Cougar (unrunder Lauf und zuletzt auch Startschwierigkeiten):
Ich habe den Zündungsschalter getauscht, danke für den Tip "rolad-1" und nachdem mir Kurt mit seinen Gerätschaften geholfen hat läuft
der Motor wesentlich besser, danke an Kurt. Optima Red Batterie ist in Ordnung!
Ich werde jetzt mal, alles was auseinandergezwirbelt wurde, wieder ordentlich verkabeln, ersetze noch den Drehzahlmesser gegen einen
umgebauten (Rocketman) 3-Draht, dann noch einen neuen Spacer mit neuen Dichtungen beim Vergaser.
"Erfreulicherweise" durfte ich noch neue Auspuffaufhängungen bestellen, da die alten schon den Geist aufgeben und demnächst wahrscheinlich
reißen werden.
Dann wird aber mal gefahren!
Nochmals danke für die Unterstützung und viel Spaß mit euren Oldies und Newies.
Jonny
Mercury Cougar XR7 Coupe 1969 351W / FMX

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 3285
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Tirol

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon roland-1 » Dienstag 4. Juni 2024, 12:32

Super, schön, dass der Cougar wieder schnurrt!

Danke, dir auch viel Spaß und gute Fahrt!

SG Roland

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3393
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon hier-kommt-kurt » Dienstag 4. Juni 2024, 20:43

Allzeit gute Fahrt und viel Spass mit dem schönen Wagen!
Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

Benutzeravatar
MADMAX
Pro Stock
Pro Stock
Beiträge: 2920
Registriert: Donnerstag 5. Mai 2005, 10:37
Barvermögen: Gesperrt
Wohnort: Königsbrunn
Kontaktdaten:

Mercury Cougar XR7 1969, 351W unrunder Lauf

Beitragvon MADMAX » Donnerstag 6. Juni 2024, 08:07

also mir würde im ersten Moment mal die nockenwelle in den sinn kommen, wurde die getauscht?
MAIN FORCE PATROL IS WATCHING YOU!!!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 19 Gäste