Zündschloss Pontiac Grand Prix Thema ist als GELÖST markiert

Du beißt dir schon längere Zeit die Zähne an einem Problemchen aus?
Ein anderes Forum-Mitglied kann dir möglicherweise helfen

Moderator: superbee

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix  Thema ist als GELÖST markiert

Beitragvon Fredi_900 » Dienstag 10. August 2021, 18:26

Hallo zusammen,

bin heute mit meinem Pontiac Grand Prix liegen geblieben. Hat nach ca. 1km angefangen zu stottern und ging dann aus.
Sprit ist da, Verteiler habe ich vor kurzem eingestellt ( Zündzeitpunkt und Schliesswinkel ), Zündspule durchgemessen ( sollte auch ok sein ). Dann hab ich an der Zündspule auf plus und minus gemessen und sie hat nut ca. 5V.
Es hat in der Vergangenheit schon 2 mal aus dem Zündschloss geraucht, war aber danach wieder ok. Jetzt kommt sofort bei Zündung an Qualm raus beim Zündschloss ( denke da ist ein Kurzschluss drinnen ). Da vor der Zündspule ein Relais sitzt ( vom Vorgänger für den elektrischen Checke nachgerüstet ) das mit Zündungsplus vom Zündschloss versorgt wird, denke ich das zuwenig Spannung für das Relais ankommt und deshalb die Zündspule nicht versorgt wird.
Meine Frage nun, wie bekomme ich das Zündschloss mit dem dahinter liegenden Schaltblock ausgebaut ? Den Ring vorne kann ich aufdrehen, jedoch ist dann alles nur locker und geht nicht raus.
Hat jemand Tipps für mich ?
Danke
lg
Fredi
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3098
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Zündschloss Pontiac Grand Prix

Beitragvon hier-kommt-kurt » Dienstag 10. August 2021, 19:25

Hmmmm. Da hab ich mal ein Bild gesehen in einem alten Manual. Da gibts ein kleines Loch vorne irgendwo, da muss man mit einem Draht reindrücken. dann geht das raus. Schlag mich nicht, ich hab das noch nie machen müssen.
Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Dienstag 10. August 2021, 20:22

hier-kommt-kurt hat geschrieben:Hmmmm. Da hab ich mal ein Bild gesehen in einem alten Manual. Da gibts ein kleines Loch vorne irgendwo, da muss man mit einem Draht reindrücken. dann geht das raus. Schlag mich nicht, ich hab das noch nie machen müssen.


Servus Kurt,

ich Probier das mal. Danke

Lg
Fredi

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3098
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Zündschloss Pontiac Grand Prix

Beitragvon hier-kommt-kurt » Mittwoch 11. August 2021, 07:37

Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Donnerstag 12. August 2021, 20:01

hier-kommt-kurt hat geschrieben:https://www.chevytalk.org/fusionbb/showtopic.php?tid/287487/

Hier ist es recht gut beschrieben.


Danke Kurt, werde das versuchen. Mit meiner Anleitung vom WHB ( siehe Bild )hats nicht funktioniert.
Jemand einen Tipp wo ich das Schloss inklusive dem Schaltteil mit den acht Anschlüssen hinter dem Schloss her bekomme. Quasi die ganze Einheit ?
Danke
lg
Fredi
Bild

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Freitag 13. August 2021, 14:11

Hallo nochmal,

hab alles raus bekommen, ist eine Fummelei vom feinsten, da aber der nächste schritt im manual ein halb versenkter Bohrer im Zündschloss als Plan B zeigt, hab ich mich bemüht.
Hat jemand eine Ahnung wo ich diesen Schaltblock bekomme ( siehe Foto ).
Danke

lg
Fredi
Bild

Bild

Bild

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2872
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Freitag 13. August 2021, 14:58

Dieser hier könnte so einer sein, von den Anschlüssen her, schaut er für mich identisch aus.

http://www.2040-parts.com/new-ignition- ... gp-i69735/

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2872
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Freitag 13. August 2021, 15:09

Ich würde aber zuerst versuchen, das umgebördelte Metall vorsichtig gerade zu biegen und dann versuchen, ob sich das Teil nicht rausziehen lässt.
Eventuell lassen sich dann die Kontakte reinigen und er funktioniert wieder.
Wenn es blöd läuft, könnten dir aber auch zig Teile entgegenfallen und das war es dann mit diesem Schalter.
Vielleicht findest ja im Internet noch Infos dazu, ob das schon Jemand versucht hat.

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Samstag 14. August 2021, 10:11

roland-1 hat geschrieben:Dieser hier könnte so einer sein, von den Anschlüssen her, schaut er für mich identisch aus.

http://www.2040-parts.com/new-ignition- ... gp-i69735/



Hallo,

Danke für den Tipp, hab denen mal ein E-Mail geschickt.
Zerlegen spar ich mir, der umgebogene Teil ist ziemlich massiv und da drinnen sind 100% eine Unmenge an federn und Kontakte.
Dazu fehlt mir die Motivation, diese Option behalte ich als Plan B.
Werde berichten, wird aber noch dauern bis es soweit ist.

lg
Fredi

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2872
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Montag 16. August 2021, 08:35

Bitte gerne.

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Freitag 3. September 2021, 13:30

Hallo,

also das Zündschloss ist gekommen und funktioniert wieder.
Beim ersten Startversuch lief der Motor einigermassen und es wurde dann immer schlechter. Jetzt springt er nur sehr schlecht an und läuft wenn überhaupt nur auf wenigen Zylinder .
Verteiler sollte passen ( Zündwinkel und Zündzeitpunkt hatte ich 3 Wochen zuvor eingestellt ) , Verteilerkappe sind gut aus und sitzt ordentlich.
Motor lief immer problemlos und ist eigentlich gesund, Sprit kommt an beim Vergaser.
Denke es ist irgendein Zündungsproblem.
Jetzt die Frage aller Fragen, wie soll ich weiter machen, auf Verdacht eine Zündspule kaufen und probieren, oder kann man diese Messen.
Hat jemand einige Tipps wo ich anfange zum suchen.
Danke schon mal
Fredi

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2872
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Freitag 3. September 2021, 13:54

Du hast von einem Relais vor der Zündspule geschrieben, geht der Strom für die Zündspule über die Arbeitsstrom-Kontakte?
Wenn ja, vielleicht ist das Relais auch defekt? Eventuell sind die Kontakte darin verzundert, wenn es vorher zuwenig Spannung zum Anziehen hatte, also eventuell zeitweise nicht richtig angezogen hatte.

Hier gibt es zum Beispiel Infos zum Messen: https://www.hella.com/techworld/de/Tech ... pule-2886/
Wobei ich mir denke, dass das nicht ganz einfach sein wird. Eventuell tritt der Fehler nur auf, wenn die Spule heiß wird. Auch könnte die Isolierung ja erst bei Hochspannung durchschlagen, das kannst mit einem Multimeter dann auch nicht diagnostizieren.

Es gibt aber sicher Leute hier, die mehr Erfahung mit diesem Thema haben.

sg Roland

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Samstag 4. September 2021, 20:04

Das mit dem Relais hab ich ganz vergessen ( wohl zu einfach ), ich prüf das Danke !!

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 367
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Montag 14. März 2022, 17:23

Hallo mal wieder,

also folgender Zwischenstand und der Vorgeschichte siehe restlicher Beitrag :

o Zündschloss neu
o Zündspule neu
o Relais für nachgerüsteten elektrischen Choke neu

Folgendes Problem :

Auto springt leider nicht an, wenn ich beim Starten an der Zündspule messe, habe ich dort ca. 8 Volt. Gleich nach dem Starten, Schlüssel zurück auf Zündung ein klimmt die Öldrucklampe im Armaturenbrett für einige Sekunden ganz schwach und ich habe 12 Volt anliegen, danach ein klacken und die Öllampe leuchtet wieder hell und Spannung auf 8 Volt. Ich komm leider nicht ordentlich dazu, da das Auto an der Mauer in der Garage steht und dort kein Platz ist.
Heute bin ich in den Motorraum gekrochen und habe neben der Zündspule ein loses Kabel ( Schwarz mit dünnem rotem Strich gefunden ). Sollte meiner Meinung nach Masse sein ( wenn ich gegen plus Messe habe ich meine 12.4Volt ). Ein Versuch das einfach auf Masse zu legen blieb Erfolglos.
Hat irgendjemand eine Ahnung wo dieses Kabel hingehören könnte, ich finde dort keinen Anschluss dafür. Die neue Zündspule ist wieder mit den originalen Kabeln versorgt.
Wäre dankbar für jeden Tipp, Sollteich irgendwas an Info vergessen haben dann Bitte nachfragen.
Danke
lg
Fredi
Bild

Bild

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2872
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Dienstag 15. März 2022, 08:28

Wenn du gegen Plus 12,4 Volt misst, dann muss am anderen Ende des Kabels Masse sein. Es kann aber auch ein Verbraucher oder ein Instrument (...) dazwischen sein, da das Voltmeter hochohmig ist. Das lose Ende auf Masse zu legen, wird bzw. kann hier nichts bringen, denke ich mal.
Hast schon mal nach einem Schaltplan im Netz gesucht? Das Kabel kann ja auch ohne Funktion sein, je nach Fahrzeugausstattung.
Die 8 Volt klingen für mich nach Vorwiderstand bei der Zündung, zieht das Relais damit an? Hast du mal den Choke direkt mit 12 Volt versorgt vor dem Starten? Wenn du Etwas Sprit durch den Vergaser rein schüttest, lässt er sich dann starten?

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste