Zündschloss Pontiac Grand Prix Thema ist als GELÖST markiert

Du beißt dir schon längere Zeit die Zähne an einem Problemchen aus?
Ein anderes Forum-Mitglied kann dir möglicherweise helfen

Moderator: superbee

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 368
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Mittwoch 16. März 2022, 18:44

roland-1 hat geschrieben:Wenn du gegen Plus 12,4 Volt misst, dann muss am anderen Ende des Kabels Masse sein. Es kann aber auch ein Verbraucher oder ein Instrument (...) dazwischen sein, da das Voltmeter hochohmig ist. Das lose Ende auf Masse zu legen, wird bzw. kann hier nichts bringen, denke ich mal.
Hast schon mal nach einem Schaltplan im Netz gesucht? Das Kabel kann ja auch ohne Funktion sein, je nach Fahrzeugausstattung.
Die 8 Volt klingen für mich nach Vorwiderstand bei der Zündung, zieht das Relais damit an? Hast du mal den Choke direkt mit 12 Volt versorgt vor dem Starten? Wenn du Etwas Sprit durch den Vergaser rein schüttest, lässt er sich dann starten?


Hallo,

Sprit kommt genug ( hab die Leitung abgezogen und man sieht wie die beschleunigerpumpe einspritzt ).
Am Relais kommen auch 8 Volt an, schaltet somit nicht. Man könnte den Choke abhängen und die Zündspule ohne Relais versorgen.
Die Frage ist reichen 8Volt für die Zündspule oder sollten dort 12Volt sein. Eventuell könnte man alles abhängen und die Spule direkt mit 12Volt versorgen, dann könnte man die ganze Hardware testen und als Fehler ausschließen zum weiter suchen.
Ich hab den Schaltplan da, komm aber nicht ordentlich hin zum messen. Deshalb will ich vorab alles so gut wie möglich abklären. Das lose Kabel verschwindet in einem umwickelten Kabelstrang der Richtung Innenraum geht.
Danke schon mal
Lg
Fredi

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2883
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Donnerstag 17. März 2022, 08:18

Die Frage ist, hast du einen Vorwiderstand bei der Zündspule oder nicht? Der Vorwiderstand kann auch ins Kabel integriert sein.

Wenn ja, würde ich sagen, beim Betätigen des Starters sollten 12 Volt an der Zündspule anliegen, danach nur mehr eine geringere Spannung, die 8 Volt klingen plausibel.

Wenn nein, dann sollten es wohl immer 12 Volt an der Zündspule sein.

Die Schaltung für den Choke ist mir so nicht klar bzw. deren Funktion. Wenn der Choke nur während des Startens aktiviert wird, ist das doch zu kurz, der Motor ist danach ja noch länger kalt. Ich würde das mal abklemmen und den Choke einfach über ein provisorisches Kabel mit einem Schalter steuern.

SG

Benutzeravatar
ami74
Pro Stock
Pro Stock
Beiträge: 2384
Registriert: Freitag 9. März 2007, 11:59
Barvermögen: Gesperrt
Wohnort: TIROL ---> mils

Zündschloss Pontiac Grand Prix

Beitragvon ami74 » Donnerstag 17. März 2022, 10:19

also ich kann als chevy van ex besitzer sagen, dass die 70er jahre zündschlösser öfter mal defekt waren, ich habe einfach das ganze teil getauscht und gut war.. war auch gar nicht mal so teuer, habs damals in deutschland bei MNF gekauft...

ich müsste mal daheim schauen ob ich noch ein neues liegen habe, vielleicht könnte es bei deinem ja auch passen, denn die 70er jahre chevyvans hatten das zündschloss auch im armaturenbrett und NICHT an der lenksäule.

Schliesszylinder müsste ich auch noch einige neue haben...
ich schau am besten mal daheim nach was ich alles habe und stelle es hier im forum ein, vielleicht hat ja jemand interesse...

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 368
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Freitag 18. März 2022, 09:14

Hallo zusammen,

Zündschloss ist schon neu gekommen, aus dem alten hat’s einige male ordentlich raus gequalmt.

Die Schaltung mit dem Choke ist vom Vorgänger. Das Relais sollte bei Zündung ein anziehen und angezogen bleiben, somit ist der Choke versorgt und kann seine Arbeit machen, hat eigentlich immer funktioniert . Denke das im Kabel ein Wiederstand ist.
Ich werd mal 12Volt direkt auf die Spule geben zum starten und schauen ob er läuft.
Grüße und Danke
Fredi

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 368
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Freitag 18. März 2022, 12:06

Hab nochmals im WHB geschaut, tatsächlich müssen zum Starten 12V anliegen und danach wird über einen Widerstandsdraht auf ca. 8 Volt zurück geregelt.
Werde mal 12 Volt direkt drauf legen und testen, berichte dann wieder.

Bild

Bild

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2883
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Freitag 18. März 2022, 12:21

Ja, mach das. Viel Erfolg!

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 368
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Donnerstag 24. März 2022, 17:56

Hallo zusammen,

also folgendes, heute die Zündspule direkt auf 12V gelegt ( von der Batterie direkt ) und es tut sich nichts. Der Motor macht keinen Huster.
Verteilerkappe abgenommen, alles sieht perfekt aus. Habe Zündkabel mit einer Kerze geprüft, es kommt kein Funke ( auf 2 Zylindern geprüft ).
Also, kann ich die Zündspule prüfen ?? Eventuell eine Kerze mit dem Ausgang in der Mitte oben der zum Verteiler geht verbinden und die Spule mit Spannung versorgen, kommt dann ein Funke ?
Kann ich den Verteiler irgendwie prüfen ?
Danke schon mal für Eure Tipps.
lg
Fredi

Benutzeravatar
roland-1
Pro Stock
Pro Stock
Beiträge: 2883
Registriert: Freitag 2. Dezember 2011, 14:09
Barvermögen: Gesperrt
Wohnort: Kundl / Tirol

Zündschloss Pontiac Grand Prix

Beitragvon roland-1 » Montag 28. März 2022, 13:52

Hast du / habt ihr mal mit abgenommener Zündverteilerkappe zu "starten" probiert? Also Einer betätigt das Zündschloss und ein anderer schaut, ob sich da überhaupt was dreht im Verteiler. Ich weiß nicht, wie das bei deinem Pontiac aufgebaut ist, aber meistens ist da ja ein Zahnrad für den Antrieb auf der Welle. Wenn sich hier nichts dreht, kann es nicht funktionieren.

Zu deiner Frage mit der Zündspule, ich denke, es müsste dann ein Funke kommen, wenn du die Spannung von der Zündspule wegnimmst.

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 368
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Dienstag 29. März 2022, 18:23

Hallo Roland,

Danke für deine Antwort. Ich werde mal die Zündspule testen ob ich irgendwie einen Funken Krauskitzeln kann. Verteiler überprüfe und werd ihn auch durchmessen, entweder hat er keine Masse, oder der Läufer hat einen Schluss auf Masse oder der Kondensator ist tot.
Versuche das alles zu testen und Berichte wieder.
Leider bin ich beim Testen immer alleine und somit ist es etwas schwierig.

lg
Fredi

Benutzeravatar
Fredi_900
Muscle Car Driver
Muscle Car Driver
Beiträge: 368
Registriert: Sonntag 8. August 2010, 15:54
Barvermögen: Gesperrt
Wohnort: 4614
Kontaktdaten:

Zündschloss Pontiac Grand Prix

Beitragvon Fredi_900 » Mittwoch 4. Mai 2022, 20:06

Hallo zusammen,

also Auto läuft wieder.
Zündschloss war defekt, Zündspule hat einen Schuss, Kondensator Verteiler erledigt, Kontakte Verteiler waren hinüber, die Unterdruckdose am Verteiler war auch tot und ein Kabel war abgegangen.
Alles in allem ein Konglomerat an Fehlern. Dafür läuft das auto jetzt perfekt und hat gefühlt um die Hälfte mehr Leistung.
Einziger Fehler der noch zu machen ist, die Spannungen an der Zündspule sind vertauscht, Beim starten die 8.8V und beim Betrieb die 12V, sollte eigentlich genau umgekehrt sein, ist mir aber im Moment egal, das wird bei Gelegenheit mal gemacht.
Danke für Eure Tipps.
lg
Fredi

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3103
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Zündschloss Pontiac Grand Prix

Beitragvon hier-kommt-kurt » Donnerstag 5. Mai 2022, 10:38

Mach es bald, sonst ist der U-Kontakt bald zum tauschen, im schlimmsten Fall bleibt er kleben und der Motor bleibt stehen. Blöd auf der linken Spur beim Überholen.
Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste