gto macht komische faxen

Du beißt dir schon längere Zeit die Zähne an einem Problemchen aus?
Ein anderes Forum-Mitglied kann dir möglicherweise helfen

Moderator: superbee

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Sonntag 12. Juni 2022, 09:18

Hy
Habe eine 68 pontiac gto mit einer msd zündanlage und edelbrock vergaser.
Der wagen lief immer sauber startete kalt sehr gut und warm auch.
Getsern wurde er erstmals angemeldet und ich fuhr eine längere runde.
Plötzlich be jeder ampel wurde er sehr untertourig und ging aus .
Beim beschleunigen rauchte es immer kurz als ob er zu fett laufen würde..
Er sprang auch immer schlecht an bzw ganz kurz blubberte vor sich hin und dann wieder aus.
Musste dann mit bisschen mehr gas im stand geben damit er sich beruihgt .

Habe nur eine neue batterie eingebaut und die kurbelwellengehäüse entlüftung wieder angeschlossen als ich sah dass die nicht richtig drin saß.

Das kann ja mit den beiden sachen eigntl nix am hut haben oder ?
Hätte jezt vor die zündkerzen mal anzuschauen ob die evtl nass sind ,dann mal reinigen und testen ?
Oder den vergaser einstellen lasen weil er lief schon eher immer auf der untertourigen seite ....

Benutzeravatar
Fast-Furious
Pro Stock
Pro Stock
Beiträge: 1613
Registriert: Sonntag 5. November 2006, 13:09
Barvermögen: Gesperrt
Wohnort: Vorarlberg

gto macht komische faxen

Beitragvon Fast-Furious » Sonntag 12. Juni 2022, 16:58

kann natürlich viel sein, Vergaser einstellen und Kerzen kontrollieren ist nicht verkehrt...
wenn du sonst nie weiter gefahren bist, kann es auch sein, dass das Benzin zu warm wird... hast du eine Retourleitung? läuft er wieder sauber, wenn er etwas ausgekühlt ist, oder bleibt das Problem?
--- in veritate libertas ---

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Montag 13. Juni 2022, 20:15

Kleines update habe mal alle kerzen rausgemacht und das standgas etwas erhöht
kerzen waren teilweise nass ( denke mal kam von dem kurzen starten immer und nur garage raus und rein)
Habe alle gesäübert und fuhr eine kleine runde .
Starb nicht merh ab und lief sauber muss aber erst eine grösere runde fahren

Zum starten :
Beim kalt start muss ich ein bisschen gas geben immer
Wenn er warm ist springt er ohne gas geben an

Retourleitung müsste ich mal schauen dass weis ich ehrlich gesagt nicht lg

Benutzeravatar
Fast-Furious
Pro Stock
Pro Stock
Beiträge: 1613
Registriert: Sonntag 5. November 2006, 13:09
Barvermögen: Gesperrt
Wohnort: Vorarlberg

gto macht komische faxen

Beitragvon Fast-Furious » Dienstag 14. Juni 2022, 14:16

klingt soweit alles gut... wenn die Kerzen auch direkt nach einer Fahrt schwarz sind, ist er vielleicht zu fett eingestellt
wenn es draußen sehr warm ist und er während dem fahren anfängt zu ruckeln, ist das Benzin vielleicht zu warm (zB fehlende Retourleitung)
dann springt er auch kurzfristig nicht gut an, erst Recht wenn dann öfters noch Gas gibst und ihn mit Sprit flutest
--- in veritate libertas ---

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Mittwoch 15. Juni 2022, 14:12

alles klar werde berichten lg

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3098
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

gto macht komische faxen

Beitragvon hier-kommt-kurt » Donnerstag 16. Juni 2022, 22:06

Schau mal den Choke vom Edelschrott an. Elektrisch oder Manuell? Welcher Vergaser genau? 1406? Wenn dort was nicht passt, hast genau diese Symptome.
Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Dienstag 21. Juni 2022, 13:26

so heute mal die neuen zündkerzen getestet aber selbe symptome
Startet schwer braucht bisschen gas auch warm
ohne gas startet er stirbt aber gleich ab
bei untertiurgen gleichmäsigem fahren spukt er ab und zu hinten raus und ruckelt

er stinkt auch nach benzin.

Ist hald komisch als ich ihn gekauft habe im september in deutschland lief alles ganz normal ...
anbei fotos vom vergaser
ist ein e choke soweit ich das beurteilen kann

Meine vermutung dass der vl e choke vl dauernd einspritzt ?


Bild

Bild

Bild

Bild

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3098
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

gto macht komische faxen

Beitragvon hier-kommt-kurt » Dienstag 21. Juni 2022, 14:14

Einmal mit Choke, der hintere ohne. Ganz wertfrei, so richtig glücklich wirst mit dem setup nicht werden. Welche Drehzahl und Leistung erreicht der Motor, dass ganz grob 1.000+ cmf Durchsatz notwendig sind? Nach einer gängigen Formel müsste das ein auf 461 gestrokter Motor sein, der 7.500 dreht und einen Effizienz von 90 % hat ..... kenne wenig Leute, die mit einem 2x4 setup Spass haben.

Wenn sich das Gestänge zwischen den Vergasern verstellt hat, kannst solche Probs haben, dann laufen die vorderen und die hinteren Zylinder ungleichmässig. Zum Einstellen brauchst entweder so ein Ding, mit dem man Motorradvergaser synchronisiert, oder bastelst Dir etwas ähnliches. Sonst wird es nix. Zur Not mit 2 vacuum gauges geht es auch.

Die Stellung vom choke vorne scheint ok, stelle ich auch so hin. Schau mal, ob er in der Früh ganz geschlossen ist (nach 1 x gas geben) und nach wenigen Minuten (2 - 4) ganz offen. Ist die Luftklappe vom hinteren choke auf offen fixiert oder flattert die herum? Üblicherweise entfernt man diese komplett, aber bitte dazu den Vergaser abbauen, die 2 kleinen Schrauben machen sich nicht gut im Brennraum.
Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Dienstag 21. Juni 2022, 21:59

Hy ja der hintere ist ohne choke aber soweit ich sehe geht ja der erste joke mit dem gestänge quer durch den vergaser und dann mit der grosen stange auf den 2 vergaser also müssten die ja zusammenhängen ??
Wie gesagt ich habe das setup nur so gekauft und als ich in deutschland probegefahren bin lief alles top
erst hier in österreich lief es nicht mehr so ,habe aber 0 verändert ausser dass ich 100 oktan getankt habe .

Also drezahl kann ich nur ablesen mit den 5tsd umdrehungen die auf dem drezhalmesser angezeigt wird bzw schalte ich da spätestens
leistung laut vorbesitzer knapp 400 ps was aber nie bewiesen wurde.

okay also morgen früh soll ich schauen wenn ich einmal gas durchtrete wie die klappenstellung steht ?

würde evt es was helfen wenn ich auf einen vergaser umbaue ??
Komisch hald nur das es vorher problemlos lief

motor ist ein 400er es wurden schmiedekolben usw getauscht mit rechnung
ob der dannn gestrokt ist weis ich ehrlich gesagt nicht laut vorbesitzer schon
wie wird denn dieser e choke generell gesteuert ? Wie weis der ob der wagen kalt oder warm ist?

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Donnerstag 23. Juni 2022, 12:18

Anbei mal ein Foto einmal kalt mit die Klappe fast zu (wenn ich einmal Vorpumpe bzw Gas gebe ist die Klappe fast zu nur mehr ein kleiner spalt)
Und einmal warm bzw nach 4-5 Minuten

Kalt sprang er super an mit dem Vorpumpen und warm brauchte er wieder ein bisschen Gas sonst Orgelt er laaamge durch bis der mal langsam angeht
Bild

Bild

Benutzeravatar
daUnga
Pro Stock
Pro Stock
Beiträge: 1070
Registriert: Freitag 24. Februar 2006, 17:49
Barvermögen: Gesperrt
Bank: Gesperrt
Wohnort: Ried im Innkreis

gto macht komische faxen

Beitragvon daUnga » Freitag 24. Juni 2022, 13:48

Täuscht das, oder ist der Stoppel am PCV Port vom hinteren Vergaser nicht ordentlich drauf?
Can´t stop Rock´n´Roll

Benutzeravatar
daUnga
Pro Stock
Pro Stock
Beiträge: 1070
Registriert: Freitag 24. Februar 2006, 17:49
Barvermögen: Gesperrt
Bank: Gesperrt
Wohnort: Ried im Innkreis

gto macht komische faxen

Beitragvon daUnga » Freitag 24. Juni 2022, 13:50

20220621-102601~2.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Can´t stop Rock´n´Roll

Benutzeravatar
simonB.
Pro Stock
Pro Stock
Beiträge: 1521
Registriert: Montag 14. Juni 2004, 00:38
Barvermögen: Gesperrt
Wohnort: W-IEN 2

gto macht komische faxen

Beitragvon simonB. » Samstag 2. Juli 2022, 09:55

also meiner meinung nach ist da viel zu viel pseudo hot rodding auf dem motor drauf. komplett überdimensioniert und sicherlich
extrem mühsam zum schönen einstellen. nach dem motto mehr kann mehr, was aber kompletter schwachsinn ist. auf die grösse kommts an, ja. aber auf die im verhältniss passende! ich würde auf 4fach umbaun und zwar in der richtigen dimension, dann wird das sicher sorgenfrei und schön laufen. ausserdem: welche seehöhe hatte es in deutschland und jetzt bei dir?
-- und kost' benzin auch 3 mark 10, egal es wird schon gehn --

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Dienstag 12. Juli 2022, 21:20

kleines update
hatte ihn bei einer oldtimer werkstatt (der Mechaniker war selber 10 jahre in der usa am schrauben)
Er findet das passt gut so mit den 2 vergasern aber wie gesagt ich bin nur leihe und kann das nicht beurteilen
Die stellten mir den nun ein
Nun springt er gut an und lauft sauber
zur seehöhe dort wo der Wagen war 115m
und bei mir 820m

Peg
V8 Cruiser
V8 Cruiser
Beiträge: 44
Registriert: Montag 21. Februar 2022, 18:18
Barvermögen: Gesperrt

gto macht komische faxen

Beitragvon Peg » Donnerstag 11. August 2022, 17:09

simonB. hat geschrieben:also meiner meinung nach ist da viel zu viel pseudo hot rodding auf dem motor drauf. komplett überdimensioniert und sicherlich
extrem mühsam zum schönen einstellen. nach dem motto mehr kann mehr, was aber kompletter schwachsinn ist. auf die grösse kommts an, ja. aber auf die im verhältniss passende! ich würde auf 4fach umbaun und zwar in der richtigen dimension, dann wird das sicher sorgenfrei und schön laufen. ausserdem: welche seehöhe hatte es in deutschland und jetzt bei dir?


Wenn ich auf einmal vierfach wechsle brauch ich dann auch eine neue ansuagspinne ?
Und welchen vergaser würdet ihr mir empfehlen ? ich habe keinen plan welche gröse da rauf soll von den ccm her ???

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste