Astro Van BJ 99 springt nicht mehr an

Du beißt dir schon längere Zeit die Zähne an einem Problemchen aus?
Ein anderes Forum-Mitglied kann dir möglicherweise helfen

Moderator: superbee

Kindsy
Crew Member
Crew Member
Beiträge: 3
Registriert: Dienstag 9. August 2022, 11:49
Barvermögen: Gesperrt

Astro Van BJ 99 springt nicht mehr an

Beitragvon Kindsy » Dienstag 9. August 2022, 12:07

Hallo Forum,
ich bin ganz neu hier bei euch und hoffe hier auf Hilfe....
Ich hab einen Astro van BJ. 99 Japan Import, Startcraft Umbau.
Normalerweise keine Probleme, bis auf manchmal (sehr selten) Zündaussetzer gleich nach dem Starten, da hilft einmal Gas geben...
Lt. deutschem Forum kann da der Verteiler schuld sein, hab ich noch nicht getauscht...
Vorige Woche aber stand ich mit Startproblemen auf einem Parkplatz und der Dicke wollte nimmer anspringen.
Diagnose vom ÖAMTC: Benzinpumpe defekt..
Nun wurde die Benzinpumpe von einer Werkstätte getauscht und der Dicke läuft aber immer noch nicht.
Wenn ich den Schlüssel drehe höre ich die Benzinpumpe kurz anlaufen, aber dann dreht nur mehr der Starter und nix geht.
Wenn Starthilfespray dazu verwendet wird, springt der Van an, stirbt aber nach Beendigung der Zugabe wieder ab.

Habt Ihr vielleicht Ideen, die zu dem vorgebrachten Verhalten passen??

Vielen Dank

Kindsy

V8-Bauer
V8 Cruiser
V8 Cruiser
Beiträge: 67
Registriert: Dienstag 28. Dezember 2021, 15:18
Barvermögen: Gesperrt

Astro Van BJ 99 springt nicht mehr an

Beitragvon V8-Bauer » Dienstag 9. August 2022, 12:47

Kabeln an der Pumpe falsch angeschlossen?
Leitung oder Kraftstofffilter verstopft?
Benzindruckregler defekt?
Man müsste nur mal die Leitung die am Motor ankommt lockern und nachsehen ob Druck (Sprit) anliegt bzw. den Druck messen. Dann kann man weiter suchen weshalb kein Kraftstoff ankommt oder ob es an der Einspritzanlage liegt.

Benutzeravatar
hier-kommt-kurt
Pro Stock
Pro Stock
Beiträge: 3131
Registriert: Freitag 3. September 2010, 13:08
Barvermögen: Gesperrt
Wohnort: St.Margarethen i.B.

Astro Van BJ 99 springt nicht mehr an

Beitragvon hier-kommt-kurt » Dienstag 9. August 2022, 19:08

Man kann die Leitung unten am Spritfilter sekundärseitig aufmachen, die hat Schnellverbinder. Wenns dann ordentlich rausspritzt, ist die Pumpe ok und richtig angeschlossen und der Filter auch durchlässig.
Hast eine TBI oder TPI? Dementsprechend kann man sehen ob Sprit kommt oder auch nicht. Beide Systeme haben einen Druckregler, der aber unterschiedlich angesteuert wird. Wenn dieser hängt, kommt auch zuwenig oder nichts an. Ebenso wenn die Einspritzventile keinen Saft bekommen. Abziehen und mit Multimeter oder besser Oszilloskop messen.
Alternativ Fehlercodes auslesen.
Müsste OBDII haben, also der Stecker jeder Baumarktdiagnose sollte passen. Die Codes gibts im Netz nachzulesen.
Ein recht häufiger Fehler ist der Kurbelwellensensor, blöderweise liefert der bei Ausfall keine Fehlercodes.
Aber normalerweise ist dieser Fehler temperaturabhängig, also springt kalt an und hat heiss Aussetzer.
Buick 71+72, Olds 71+73, Chevy 68, Pontiac 63+91+93, Dodge 67
Your very last ride will be a station car.

Benutzeravatar
speedfreak75
Street Machine
Street Machine
Beiträge: 614
Registriert: Samstag 24. Mai 2008, 20:06
Barvermögen: Gesperrt
Wohnort: 5162 Obertrum am See
Kontaktdaten:

Astro Van BJ 99 springt nicht mehr an

Beitragvon speedfreak75 » Dienstag 9. August 2022, 21:32

Hallo Kindsy, bitte keine Spritleitung öffnen, ist nicht notwendig! Unter dem Doghouse ist ein Ventil in der ankommenden Spritleitung, da kannst Du direkt eine Messuhr anschrauben und den aktuellen Benzindruck ablesen! Gibt’s übrigens bei Rockauto für kleines Geld, greetz Ralph
Resto: VW 181 Kurierwagen 1969
Daily: Dodge Magnum SE
In Repair: Chevrolet Astro Van 4.3 AWD
Gone: Chrysler ES Turbo, Chevrolet Blazer S-10, Chevrolet G20, Dodge RAM
http://www.artnersgarage.at , artnersgarage also on instagram & facebook

Kindsy
Crew Member
Crew Member
Beiträge: 3
Registriert: Dienstag 9. August 2022, 11:49
Barvermögen: Gesperrt

Astro Van BJ 99 springt nicht mehr an

Beitragvon Kindsy » Donnerstag 11. August 2022, 12:27

So Leute, es sieht so aus, als wäre mein Problem die Wegfarsperre....
Security Lampe leuchtet und im OBDII hab ich zwei Meldungen "System Bank 1/2 too lean"
Ich hab zwar eine Anleitung, wie ich einen Schlüssel anlernen kann, brauche aber dafür einen (schwarzen) Master Key..
Wo kann ich bitte so einen Schlüssel herbekommen, oder gibts noch andere Möglichkeiten??

Danke

Kindsy

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 24 Gäste